For Sale forum

sharperstill
Posts: 40
Joined: 28 Aug 2012, 13:56

For Sale forum

Postby sharperstill » 02 Oct 2014, 12:14

Why can't I post in the for sale forum?

Jon

Nathan Everett
Posts: 56
Joined: 08 Nov 2013, 08:31
Location: North Rocks, NSW

Re: For Sale forum

Postby Nathan Everett » 03 Oct 2014, 08:51

Hi Jon,

I just submitted a test post into the For Sale forum and it worked like normal. Maybe try again?

Nathan

User avatar
Alastair Moore
Site Admin
Posts: 668
Joined: 26 Jul 2012, 09:29
Location: Darwin, Australia
Contact:

Re: For Sale forum

Postby Alastair Moore » 17 Oct 2014, 09:01

Jon,

What's occurring when you try to post? Does it simply not have a "post new topic" button or something else? I'll have a look at your permissions and see what the deal is but there's no reason why you shouldn't be able to post. Very strange!

Alastair

User avatar
Alastair Moore
Site Admin
Posts: 668
Joined: 26 Jul 2012, 09:29
Location: Darwin, Australia
Contact:

Re: For Sale forum

Postby Alastair Moore » 17 Oct 2014, 09:03

Ok, I think I figured it out. When I went to your user admin, it said "user details changed, inactive" - so I wonder if you might have changed your email address or something for your account? This might have prompted you to click on a confirmation email that you haven't done. I'm just guessing here! But for some reason your account was set in-active so that would have limited your permissions. Anyway, I've activated your account again and I think you might be good for posting to the for sale forum.

sharperstill
Posts: 40
Joined: 28 Aug 2012, 13:56

Re: For Sale forum

Postby sharperstill » 29 Oct 2014, 12:30

Yes, I changed my email address and got booted off the forum for a few weeks.
But now I'm back and there is still no way for me to post to that forum.
Losing patience a little. See screenshot.

Jon
Attachments
Screen Shot 2014-10-29 at 13.28.22.png
Screen Shot 2014-10-29 at 13.28.22.png (469.97 KiB) Viewed 1557 times

User avatar
Alastair Moore
Site Admin
Posts: 668
Joined: 26 Jul 2012, 09:29
Location: Darwin, Australia
Contact:

Re: For Sale forum

Postby Alastair Moore » 05 Nov 2014, 09:24

Well that's odd. I'm not sure why that occurred just for you. I've restored your permissions entirely from scratch and did a test as your user and looks like you can post to the For Sale forum now. No idea why it wouldn't let you before or why your permissions had been limited. Very odd. Try again and apologies!


Return to “Community Chat”

Who is online

Users browsing this forum: No registered users and 1 guest

cron